Jump to content

BlueNGT

Members
  • Content Count

    45
  • Joined

  • Last visited

About BlueNGT

  • Rank
    Advanced Member

Personal Information

  • Name
    Simon

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I fitted mine last week, it squashes up against the Vacuum line. Mine developed a loud click so removed it for now. My thread is here, shows the position of the line without the Inlet pipe..
  2. Yep - VWR and standard inlet pipe no noise!! 🤷🏻‍♂️ I took photos, the breather pipe needs re-routing (circled) and I’ve circled where the Turbo Technics presses up against something else.
  3. I’ve got some Ferodo DS2500 for Sale in the classifieds 😉
  4. I’ve got some Ferodo DS2500 for Sale in the classifieds 😉
  5. Afternoon all!! I've just fitted a Turbo Technics Inlet Pipe and the car has developed a loud click as per the below clip...before this I was running a VWR Turbo elbow with no noises at all. I warmed the car up, made sure Oil was to temp then gave it a little blast, literally 500 metres. Any ideas what this loud click might be? I will be putting the VWR elbow back on tomorrow in the meantime. Thanks I was
  6. 🤣 my pleasure!! Wasn’t expecting to start a keyboard war 😁
  7. Just been reading some threads on this, my car is 2014 car and has a 722A Turbo fitted. Am I right in thinking this is not the one that eats itself immediately after a remap?
  8. Coming back to this, I have had time to take a motor off the RS3 silencer. Had a quick look under my car to try and disconnect the R motor but didn't manage to get the connector off - how do the connectors disconnect? Does anybody know if the connector looks the same, it appears to be a 4 pin connector. RS3 motor below:
  9. Coming back to this, I have had time to take a motor off the RS3 silencer. Had a quick look under the car to try and disconnect the R motor but didn't manage to get the connector off. Does anybody know if the connector looks the same, it appears to be a 4 pin connector. RS3 motor below:
  10. Thanks @dazie00 I suspect it'll be down to the connector type. Will try and get under the car this weekend and connect a motor off the RS3 system.
  11. I’ll sort pics when I’ve done the Grille badge!! Ive got the RS3 system in the shed...was thinking of taking one motor off it, connect it up to the car and see if Race mode activated the motor. Just not sure it’s the same connector.
  12. So I've customised a few bits on my car now - GTD Grille, Black Badges, BCS Res Delete yesterday thanks to Dave and Nige, great people ( @nige bcs love it, thanks), Turbo Technics inlet pipe to fit too. Next is the most important change, the RS3 silencer.....I have a fabricator lined up who is going to fit the rear silencer. I have the system already. Does anybody know if the flap motors in the RS3 silencer will work if plugged in? Thanks
  13. That must just be a standard wording they’ve used. They are the ones I ordered an definitely not stick on!!!
×
×
  • Create New...