Jump to content

Daniel43

Members
  • Content Count

    129
  • Joined

  • Last visited

About Daniel43

  • Rank
    Certified R Fan

Profile Information

  • Gender
    Male
  • Location
    Bristol
  • Interests
    BTCC, F1

Personal Information

  • Name
    Daniel

Recent Profile Visitors

591 profile views
  1. Ok so I have tried out the NOCO genius5 charger this morning after a short 10 mile journey (exhaust flaps stuck fully open and manoeuvre braking not available). The charger went from 25% to 50% in 2 mins, 75% in 5mins and 100% about 2mins after. The charger is now pulsing green. So it seems as if the charge of the battery is not the issue in my case - the plot thickens. Still have no stop/start and occasionally the car beeps at me as if I am getting too close to something (air?). All a bit weird this car. It didn't beep at me when I got close to a wall though.
  2. Cheers gregozedobe. I guess no need to disconnect battery from car and connect up as I have done in the photo (-ve attached to the terminal on the firewall as you have said). Car is used a few times a week but only short (12miles or less) journeys. Have started including a relatively long drive once a week of 20+ miles.
  3. No idea what battery I have. Have just got a NOCO genius 5 charger. So, not sure how to use charger as I have no idea whether the battery is a normal 12V or an AGM 12V. Any ideas ? Cheers (picture incl. for clarity)
  4. I have tried AG rubber/vinyl but seems to make squeaking worse. I think my door squeaks because the door is loose. I can replicate noise by pushing door frame upwards from inside car (top corner of frame by drivers head). It is going in on 16/11/20 to have this looked at, amongst many other niggles.
  5. Got the battery tested at Halfords yesterday. They seemed to think battery is ok but needs a charge. A maintenance (trickle ?) charger might be a better option but seems complicated (i.e. 2.0l engine, start/stop, etc - can't buy any old charger). Any suggestions greatly appreciated (not very mechanically minded - sorry). Cheers.
  6. Got the Swissvax BOS today and must admit that I like the smell, better than the petrol/paraffin odour of BH waxes. It is similar in terms of softness to the BH products. Not able to easily see it being applied unfortunately but it goes on easy and buffs off very easy when compared to BH waxes. Would be better if the pot was less tall and more wider for better applicator access (BH got this part right). Put some on a front wing after a quick wipe with DoDo QD and it looks ok. Looking forward to applying it after a thorough wash and prep sometime to get the best out of it (have ordered some BH cleanser fluid too).
  7. So I measured battery voltage just now with the engine off and it is 11.9V. Then, with meter still attached, turned on engine and voltage dropped below 9V (8.something v from my trusted assistant lol) and then went immediately to 14.4V. Exhaust flaps were operable and did not see the manoeuvre braking message this time. Turnover was a bit slow though. Will try some long (1hr plus) drives to see if the problems go and if the start/stop ever works (has not done for a very long time now - over five months). (copied from my other topic)
  8. So I measured battery voltage just now with the engine off and it is 11.9V. Then, with meter still attached, turned on engine and voltage dropped below 9V (8.something v from my trusted assistant lol) and then went immediately to 14.4V. Exhaust flaps were operable and did not see the manoeuvre braking message this time. Turnover was a bit slow though. Will try some long (1hr plus) drives to see if the problems go and if the start/stop ever works (has not done for a very long time now - over five months).
  9. Just found this topic. Am having problems with my battery I think (started a 'manoeuvre braking currently unavailable' topic recently). Exhaust flaps occasionally stuck open also (not able to switch between 2/4). Only do about 2k miles a year (less this year) and have started to notice slower turn over also. So looks like 2yrs and 10 months for my battery. Will test it again tomorrow with the multimeter (11.9V engine off and about 14.4V engine on) to see if it has lost some charge.
  10. No idea but looking at youtube I should have switched the lights on for two minutes to eliminate excess surface charge (engine off) and then checked the voltage (which will be less than 11v in my case I think). Then with multimeter still attached, switch engine on and observe voltage drop (called the drop test), voltage should not go below about 9v I recall.
  11. Have bought a multimeter and have done some tests. With engine running voltage is above 14v, with engine running and loaded up (stereo, ac, lights all on) voltage still above 14v, with engine off voltage is 11.9v and with engine off and under light load (main beam on) the 11.9v goes down by 0.01v every second or so. The exhaust flaps were operable again (in the morning they were stuck open after a first drive) this afternoon on a second drive, also noticed that the manoeuvre braking message did not come on just now. Will measure voltage tomorrow morning to see where it is going.
  12. So today the exhaust flaps are stuck open again and turn over was noticeably slower than usual (usually turn over is pretty much instant). Still having the manoeuvre braking unavailable message. Seems that battery looks to be culprit. How long am I supposed to drive the car for to fully charge the battery ? Have tried 30-40mins but this does not do the trick. As I have mentioned before I do not use it much (2K miles a year, less this year though). I am thinking either battery is just going flat due to lack of use or it is unable to hold charge and will fail at any point. Any thoughts greatly appreciated.
  13. Brilliant, thanks for that. Will go for the 200ml BOS ,try it out first on top of the BH finis, and then see how it goes before a full detail at a later stage.
  14. Thank you for the very comprehensive reply. I would probably use BH cleanser polish or AG SRP before applying the wax although sounds like BH cleanser fluid or Swissvax cleanser fluid might be more suitable here. Now I have a dilemma. Do I go for the 200ml or the 50ml tester pot ? Thanks again.
×
×
  • Create New...