Jump to content

_Golfgirl_

Members
  • Content Count

    159
  • Joined

  • Last visited

About _Golfgirl_

  • Rank
    Certified R Fan

Recent Profile Visitors

704 profile views
  1. I regret not getting the climate windscreen. I really wanted it but at the time you had to have advanced phone prep as well which made a £300 option into a £600 option so I didn’t order it. Sent from my iPhone using Tapatalk
  2. Interesting thread...the same happened to me yesterday. I was reversing into a space and the reverse sensors were beeping and I thought it was because of a post on my offside. I could see I wasn’t going to hit it so kept going back when I heard a thud. I pulled forward slightly then saw a post immediately behind me which hadn’t been visible in my rear view mirror. Like the OP there wasn’t a mark on the car. The post was wonky though but after watching my dashcam footage back it was like that to start with thankfully! I had no idea the manoeuvre brake was a feature of the car. I did wonder why a passing pedestrian didn’t look when my car suddenly came to a halt, probably because I didn’t hit the post after all! Sent from my iPhone using Tapatalk
  3. Mine always falls off. It doesn’t seem to fit on as well as the one that was on my Mk 5. Sent from my iPhone using Tapatalk
  4. 12v and Infinity. Sent from my iPhone using Tapatalk
  5. The first car to catch my eye as a teenager was a Dragon Green Golf VR6 (Mk 3). I just loved the shape and thought it looked great in Dragon Green. Before I could even drive I said that I would own a Golf when I was old enough. Two Mk 3’s, a Mk 4, Mk 5 and Mk 7 later I regret never buying a VR6. There’s still plenty of them about though, so hopefully one day I may get one as a toy to scratch the itch. Other cars I always loved and said I wanted to own are a Peugeot 205 GTI and Vauxhall Nova SR. I had a 1.2 Nova as my first car and always aspired to replacing it with an SR but I got on the slippery slope of Golf ownership instead! Sent from my iPhone using Tapatalk
  6. Still only getting about 4 hours out of it. I don’t think it’s the battery on mine as the car is only 18 months old. It’s annoying but just something I’ll have to live with I guess. Sent from my iPhone using Tapatalk
  7. I’ve got a VW one. Managed to blag it when I bought the car. After having one in my previous car and the carpet underneath still being immaculate 8 years later I wouldn’t be without one now. Sent from my iPhone using Tapatalk
  8. Perhaps I could turn the sensitivity down then and see if that makes a difference. I didn’t realise I was so far behind with the firmware either. Have tried to update it this afternoon but I’m not that technically minded and I don’t think I did it right so will have a go again over the weekend. Sent from my iPhone using Tapatalk
  9. Yes I think so. Sent from my iPhone using Tapatalk
  10. I know, it’s really annoying that it doesn’t last longer. I put a post on here a while back asking how long everyone else’s lasted and I think most were longer than a few hours. I’ve already got motion detection set at 5 as it was too sensitive before. My commute to work is only 6 miles each way and I do mostly local driving in between, with the occasional long trip which is when it seems to last longer. Here’s my settings, not sure what else I could do to make it last longer? Sent from my iPhone using Tapatalk
  11. Mine usually powers down after 3-4 hours. However, I did a 120 mile round trip yesterday getting back home about 5pm and it still had power to it when I got up this morning. I generally only do short-ish journeys which is probably why it only normally lasts a few hours. Sent from my iPhone using Tapatalk
  12. My motion sensor is set to 5 in parking mode. It took a lot of trial and error to get the setting right. Anything above 5 I find too sensitive and it picks up trees blowing in front of the car which meant it was recording almost all of the time. Now it just picks up somebody approaching the car. Sent from my iPhone using Tapatalk
  13. It seems to have sorted itself out since I last posted. I had a call when in the car yesterday and the caller’s name came up. When I stopped I had a look and all of my contacts had synced over. Not sure when or how this happened but they’re all there now [emoji2]. Strangely, the next time I got in the car a message came up on the screen saying ‘contacts synced’ or similar, even though they were already there. Sent from my iPhone using Tapatalk
  14. The only plan for mine is to fit a baby seat [emoji4] Sent from my iPhone using Tapatalk
  15. I had the same problem with my 650S. It was recommended by several people on here to fit a ferrite core which Blackvue sell for £9.99. I bought one and the improvement is marginal, but slightly better. Just after I bought it they did a software update to reduce interference from the rear camera which again, improved things marginally. It still drops out on a regular basis though. Here’s a link to it: https://www.blackvue.co.uk/index.php/component/virtuemart/blackvue-accessories/dab-noise-suppressor-detail?Itemid=0 Sent from my iPhone using Tapatalk
×
×
  • Create New...