Jump to content

Mark 46

Members
  • Content Count

    100
  • Joined

  • Last visited

Everything posted by Mark 46

  1. I think the shooting brake looks like the Porsche 👍
  2. I think the AUDI looks cheap plastic on the outside more like a Seat
  3. Just spoke to lease company and they said it should of been done for the tsi engine and it's up to me lol will see who cancelled the service tomorrow 👍
  4. The service guy said it should be set for long service and it wasn't out of factory and now says 9600 or 365 days. Thanks for reply 👍
  5. My car went in for service today they picked it up. Just had phone call to say doesn't need service yet as only done 5 k they say 18k or 2years I always thought every year still all my other cars have. It's a lease car and have the maintenance pack so will check with them tomorrow . I bet if I was paying they would have done it 🤔. Thanks Mark 👍
  6. Mark 46

    Stop start

    Had car on trickle charge went to have a drive in it today and the stop start is now working again. Thanks for all the help. 👍
  7. Mark 46

    Stop start

    Will put it on trickle charger and see. Thanks 👍
  8. Mark 46

    Stop start

    Cheers will try that tomorrow 👍
  9. Mark 46

    Stop start

    Yes sorry I did put it back to 7.6v and it says accepted and when you go back into it it says 7.6v might need a few hours for car to sleep. Thanks 👍
  10. Mark 46

    Stop start

    Hi trying to put stop start back on changed the voltage back to 7.8v but it's not working just get the A with line through it . On a 19 plate wltp. Thanks 👍
  11. Which pedal box do I need for a wltp 19 plate. Thanks Mark 👍
  12. How many miles has your car done now mine is about 4400 and have you shown the dealer the video of the noise. Hopefully you will get it sorted or it will go on its own but it's just so annoying. Thanks Mark 🍻👍
  13. Mine doesn't seem as loud now here is new video this morning. Thanks Mark 👍https://youtu.be/zuWUfsVoUtY
  14. Will check to be 100% in the morning when car is cold. Wife got the car at the moment and I can't drive just had back operation last week 😥👍
  15. Mine doesn't seem as loud now 👍
  16. Anyone got a jb4 on a new wltp car if so what's it like and any issues. Thanks Mark 👍
  17. My 19 plate shows m1 m2 m3 m4 m5 m6 m7 when in manual mode 😁👍
  18. I have had a similar issue might be the same. Any time I pull off quite quickly only does it in manual mode in race or individual when you go into second it makes a bang like noise. If you drive away normal through the gears for a few meters then do it again it won't do it and yes the car is warm. 👍
  19. Don't sound too bad. Wait till it reaches 99 100c then put it in race and rev it to about 3k or over then let off Pops and sometimes a bang when driving 😁👍
  20. I have stop start turned off does not make any difference still a whining pig until 50c is reached 🙄👍
  21. Can't recall it doing it on my 7 R 👍
  22. Seems quite a good deal maybe useful for someone 😁👍 https://www.hotukdeals.com/deals/4-x-michelin-pilot-sport-4-22540-r18-y-92-cheapest-ever-32194-black-circles-3219987
  23. Ok must be the wltp filter working as long as it's just not mine. Thanks for the reply Mate. Cheers Mark 👍
×
×
  • Create New...