Jump to content

Umaar

Members
  • Content Count

    86
  • Joined

  • Last visited

About Umaar

  • Rank
    Certified R Fan

Personal Information

  • Name
    Umaar Khalid

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Still works for mine Sent from my iPhone using Tapatalk
  2. Hi, Not all WLTP cars have that spec it depends on the build week of your car as the standard spec changed. So there are a lot of WLTP cars out there with varying standard spec. You can find more info on the build week and spec of your car using your vin on https://carinfo.kiev.ua It will give you the full build spec of your car, production date etc. Sent from my iPhone using Tapatalk
  3. Sounds like haldex too. I got mine done by Shak at LSG Performance (Bolton) in March at 1 year old and 14.5k miles on the way up from London to Glasgow, was fairly dirty. To be safe shouldn’t leave it more than 20k miles (forget the VW recommendation of every 3 years). Thats the consensus among most of the tuners/group sponsors on the MK7R group from experience. Shak is one of the group sponsors on the UKMK7R facebook page and is offered to group members at £85 including guaze cleaned. This is one of the most recurring posts on the facebook group. Be warned if you join the FB page your wallet will empty quickly. Sent from my iPhone using Tapatalk
  4. If its a DSG launch it and if it just spins the front wheels then the haldex oil and guaze should be cleaned and then a basic settings performed on the haldex. Manual try doing a manual launch and see if it spins the front wheels. VW dealers don’t clean the guaze they just renew the oil on a haldex service. The guaze is what gets clogged up by gunk causing the haldex to stop working. If its just little spin here and there its probably the budget tyres. Sent from my iPhone using Tapatalk
  5. Yeah that’s correct. Apple phones seem to stop broadcasting using wifi after around 90 secs with no devices connected or phone is locked to conserve battery life. To start it broadcasting again you need to go to the hotspot screen. Sent from my iPhone using Tapatalk
  6. Found the below instructions on the ross-tech forum for the 7 Speed DQ381 gearbox 0BH - Basic Settings - Standstill Adaptation procedure for UDS Controllers Prerequisites: - Transmission fluid temperature greater than 15°C - Do NOT continue if the temp is out of specs! - - Advanced Measuring Values = [Control Module temperature] - Selector lever in [P] - Engine idle speed, do not press accelerator pedal - Parking brake and foot brake applied during the entire procedure - Note: Not all transmission controllers support this function 0BH - Basic Settings Procedure - Be sure all the Prerequisites are followed, important! - The brake pedal must be depressed during the entire procedure. [select] [02 - Transmission] [basic Settings - UDS] - Select [basic settings of transmission] Next click [show Measuring Data] and select: - [Engine speed] - [Main status of abort code basic setting] - [status of basic setting] - [status of basic setting data for clutch] - [status of basic setting data; gear selector] - [sub-status of abort code basic setting] Then press [Go!] - During the basic setting procedure, there maybe some loud gear shifting noises from the transmission, this is normal. Basic settings may not complete successfully if: - The fluid temperature gets too hot. - Brake is released Once complete, there should be an indication of this in the [status of Basic Settings]. Then click - [Done, Go Back] and Check for fault codes. I tried to drive off after this but car wouldn’t engage gears. Turned the car off then on again and was able to start going again. Sent from my iPhone using Tapatalk
  7. Anybody? Sent from my iPhone using Tapatalk
  8. Does anyone have a definitive guide on how to reset the 7 Speed DSG gearbox using VCDS. Found some info for the old 6 Speed but not the 7 speed. Sent from my iPhone using Tapatalk
  9. I think I have had this happen to me once in a similar scenario to yourself a few weeks ago. Had no codes in VCDS either. Seemed like a 1 off blip as never happened again. Mines is a 2018 Pre WLTP 7.5 DSG so the same 7 speed DSG box as yours. Sent from my iPhone using Tapatalk
  10. You mean the PS4S in 19”? The PS4S are the replacement for the supersports. Sent from my iPhone using Tapatalk
  11. 2018 estate here too. Should be white not grey. Sounds normal from my experience but mainly in colder weather. Sent from my iPhone using Tapatalk
  12. Impressive figures for a stock car! I got a draggy a few weeks back and the few runs I have done have all been in the wet with a 0-60 of 4.12. I have a 7.5 estate and running a jb4 on map 6 with boost peaking at 7 psi over stock. George says should be running in the 370s. Just installed a APR panel filter too. Now coming to the point of this road where is it lol. I am originally from Glasgow but moved down to Slough a few years ago and haven’t found many quiet straight roads in decent condition. Work in Guildford so mainly driving at peak hours on the M4, M25 and A3 all of which have speed cameras or known police presence. I want to see what my car will do in the dry as was impressed with the wet time. As you mentioned Surrey Rolling Road hoping its not too far lol. Sent from my iPhone using Tapatalk
  13. Did you leave the car for 10mins to power down after opening the bonnet to remove the jb4. If not then this can cause the CEL light as well. Sent from my iPhone using Tapatalk
  14. What were you doing when it came up? Sent from my iPhone using Tapatalk
  15. Engine management light. JB4 can cause it if sensors not receiving the ecu levels its expecting, but I thought you had removed the JB4? Could be a multitude of issues, plug in VCDS and will be more specific. Hopefully nothing major. Sent from my iPhone using Tapatalk
×
×
  • Create New...