Jump to content

Search the Community

Showing results for tags 'p2711'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • Articles
    • Forum Integration
    • Frontpage
  • Pages
  • Miscellaneous
    • Databases
    • Templates
    • Media

Forums

  • General
    • Welcome
    • General Chat
    • VWROC - FAQs, Suggestions & Support
    • VWROC Rewards
    • VWROC Competitions
    • Member's Rides
    • Spotted
  • Car Chat
    • VW T-Roc R Chat
    • VW Golf R MK8 Chat
    • VW Golf R MK7 Chat
    • VW Golf R400 Chat
    • VW Golf R MK6 Chat
    • VW Scirocco R Chat
  • Tuning & Modifying
    • Modifying your Golf R MK6
    • Modifying your Golf R MK7
    • Modifying your Scirocco R
    • OBDEleven
    • VCDS
  • Other Car Chat
    • Other Marques
    • Group Buys
    • R Detailing
    • Guides and How To's
    • Future Meets, Track Days, & Events
    • The Lease Board
    • Insure Your R
  • Sponsors
    • Adrian Flux
    • APR
    • Awesome GTI
    • CM Wheels
    • Safe And Sound Vehicle Systems

Calendars

There are no results to display.

Categories

  • CM Wheels
  • Statller Power Developments
  • Cars - For Sale

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Name

Found 2 results

  1. Hi All, Im really hoping someone can help. Yesterday i bought a 2010 VW GOLF R MK 6 AUTO DSG. When going for a test drive and inspecting the car it all seemed fine. My first issue came when i dropped my friend off that came with me. As i was leaving his driveway, i went to put it in reverse and at that point it gave me an error with an exclamation mark saying gearbox was overheated. I turned the car off and then started it again and seemed fine. I reversed out and went home. At some stage i got a solid engine light appear on my dash. Today, i dropped my mum off somewhere and when putting it in reverse, it wouldnt select the gear and let me reverse, nor would it let me select drive either. I restarted the car and that seemed to then let me reverse and select my gears. At this point the engine light was still showing. I took the car to my mechanic to do a check of the car as i just got it and to show this issue i was having. As i was driving to my mechanic, about 15 hours after the initial light appeared, the light went away by itself. He ran the OBD scans throughout the whole car and only found one code - "P2711 - Unexpected / Implausible Mechanical Gear Disengagement", which was cleared because he checked the DSG and it seemed fine as the drive is smooth and the oil was good. We also discovered it could be from aggressive driving which i dont believe i was doing as i have been taking it easy. When i got home, i went to the gym awhile later, as i was trying to reverse out of my driveway, the same issue occurred where it wouldnt select reverse or any other gear so i had to restart the car to get it to select reverse and the light is appearing again. Im really not sure what is happening at this point and starting to think this may be a gearbox issue after all. Is anyone able to shed some light on this? Kindest Regards, Liborio - Sydney
  2. Hi All, Im really hoping someone can help. Yesterday i bought a 2010 VW GOLF R MK 6 AUTO DSG. When going for a test drive and inspecting the car it all seemed fine. My first issue came when i dropped my friend off that came with me. As i was leaving his driveway, i went to put it in reverse and at that point it gave me an error with an exclamation mark saying gearbox was overheated. I turned the car off and then started it again and seemed fine. I reversed out and went home. At some stage i got a solid engine light appear on my dash. Today, i dropped my mum off somewhere and when putting it in reverse, it wouldnt select the gear and let me reverse, nor would it let me select drive either. I restarted the car and that seemed to then let me reverse and select my gears. At this point the engine light was still showing. I took the car to my mechanic to do a check of the car as i just got it and to show this issue i was having. As i was driving to my mechanic, about 15 hours after the initial light appeared, the light went away by itself. He ran the OBD scans throughout the whole car and only found one code - "P2711 - Unexpected / Implausible Mechanical Gear Disengagement", which was cleared because he checked the DSG and it seemed fine as the drive is smooth and the oil was good. We also discovered it could be from aggressive driving which i dont believe i was doing as i have been taking it easy. When i got home, i went to the gym awhile later, as i was trying to reverse out of my driveway, the same issue occurred where it wouldnt select reverse or any other gear so i had to restart the car to get it to select reverse and the light is appearing again. Im really not sure what is happening at this point and starting to think this may be a gearbox issue after all. Is anyone able to shed some light on this? Kindest Regards, Liborio - Sydney
×
×
  • Create New...