Jump to content

Search the Community

Showing results for tags 'problems'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • Articles
    • Forum Integration
    • Frontpage
  • Pages
  • Miscellaneous
    • Databases
    • Templates
    • Media

Forums

  • General
    • Welcome
    • General Chat
    • VWROC - FAQs, Suggestions & Support
    • VWROC Rewards
    • VWROC Competitions
    • Member's Rides
    • Spotted
  • Car Chat
    • VW T-Roc R Chat
    • VW Golf R MK8 Chat
    • VW Golf R MK7 Chat
    • VW Golf R400 Chat
    • VW Golf R MK6 Chat
    • VW Scirocco R Chat
  • Tuning & Modifying
    • Modifying your Golf R MK6
    • Modifying your Golf R MK7
    • Modifying your Scirocco R
    • OBDEleven
    • VCDS
  • Other Car Chat
    • Other Marques
    • Group Buys
    • R Detailing
    • Guides and How To's
    • Future Meets, Track Days, & Events
    • The Lease Board
    • Insure Your R
  • Sponsors
    • Adrian Flux
    • APR
    • Awesome GTI
    • CM Wheels
    • Safe And Sound Vehicle Systems

Calendars

There are no results to display.

Categories

  • CM Wheels
  • Statller Power Developments
  • Cars - For Sale

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Name

Found 4 results

  1. Hi all, Needing some help here. Just spent most of the day today installing my Blistein B14 coilovers to my MK7 R (non-DCC) along with brand new uprated top mounts. After the installation, along with a few ups and downs on the ramp getting the car height right, the car was done! First impressions the height looked perfect and overall the drive is much better. Problems started to occur then turning the wheel full lock both ways at a stand still and when turning at low/creeping speeds. There is absolutely no noise what so ever now when going over bumps slow or fast, its just when turning at very low speeds! 🤬 The creaking and knocking is horrendous when doing this and I have no idea why it should be this bad. We took our time with the instalment and made sure everything was tighten up as it should be. The car feels a lot better at normal speeds but its only when at a stand still or going very slow and turning that I am getting this awful knocking. The car will need to get alignment some time this week which may or may not make things better, but surly the alignment can't be that off to cause this kind of noise. Any ideas what else to check or what this may be? Really annoying when you spend good money on parts and it seems to cause more problems. Many thanks.
  2. I recently updated my maps to European Countries – Bundle 1 Updated: : 6/17/19 Since then, my car is very frequently showing the wrong speed limits. It shows 60mph on nearly all dual carriageways, except where there is a lower limit. It often shows 20mph on housing estates where there is no such limit. Today, it suddenly turned to 20mph driving along a 30mph road. There wasn't even one of those school signs that says "20mph when lights flash". Then later it stayed on 40mph despite entering a 30mph zone with visible speed limit signs. It used to have occasional glitches, but that was often down to either a poorly maintained road sign or to a here maps database issue which I corrected by submission. Now it is many times a day. I have checked the here maps database, and it is correct for the roads that my car shows wrongly. Is it just me? Is there a setting I have inadvertently changed (i have looked and failed to find one). I backed up the previous SD card database so will reinstall that if I cannot find out.
  3. Hello all, New to the forum here! I have a stage 2+ mk5 gti (great car) and I am about to take the plunge on a 64 plate (2014) mk7 R. Its a 3 door blue DSG in great conditon with 35k on the clock. My main concern with it is the turbo issues that VW had around the time. I believe early 2014 turbos where the 702n version (Bad one apprently) The first registration date was 16/12/14 (so late 2014). Do you think this is more likely to be the newer version? With the mileage it has on it already it also sounds it could be ok. I only ask becasue I will probably go down the stage 2 route. Thanks, Jack
  4. So my car was booked in at the dealership this morning for some maintenance work. grab handle wasn't screwed in to the roof --> this was replaced MIBII keeps going black --> known issue awaiting software release that's on back order smell of burning --> nothing found apparently normal for a new car When dropping off the car i requested that it wasn't washed but was ok to be vac'd as i've had the car detailed and didn't want it ruining. This was noted on the paperwork and i was assured it wouldn't be washed. I picked up my car tonight and surprise surprise the car HAS been washed, swirl marks all over and to top it off a scratch in the passenger door . I brought this up with the service manager and to be fair they have been quite good, they've agreed for me to get the car detailed again and to have the protection re-applied then they'll reimburse me the costs when i provide an invoice. Firstly do you think this is fair treatment? and secondly can you recommend any detailing companies in the Leeds / West Yorkshire area?
×
×
  • Create New...