Jump to content
SevenR

How to fix your Kessy when it stops working

Recommended Posts

Ok, my kessy has stopped working for the last few weeks & has been driving me crazy when driving by giving a warning beep and error message every 20 seconds or so. :banghead:

 

The only error message displayed was this "Keyless Access system Faulty" - the manual says to take the car to your dealer if you see this message.

 

The remote locked & unlocked on both keys & brand new batteries were installed, but the keyless locking/unlocking still did not work on 2 doors & the boot.

Car is 2 months old & the system was working fine, so what has gone wrong?

 

 

 

Well Dr. google has come to the rescue - this is how I 'reset my kessy' and got it working again - I'm so happy :smiley:

 

With the car locked (with the remote button), insert the key into the uncovered door lock fully - now while leaving the key in the lock, press the open button on the remote - its that easy!

 

my kessy is now working with no constant error message/beep coming from the MFT.

 

one thing i tried first was to raise/lower fully all windows a few times as one thread I found said to try that, but I dont think it was required (but I could be wrong).

 

Now to cancel that inconvenient warranty appointment with the dealer & go for a drive!

Share this post


Link to post
Share on other sites

Necro thread revival. 

 

Today I went to get in my R and when I touched the inside of the exterior passenger door handle nothing happened, the car remained locked.  Hmm, so I tried the driver side handle, with the same result, the car remained locked.  I pressed the unlock button on the remote (key), and the flashing red security light went out so presumably the car was unlocked.  I then pressed the lock button on the remote and the flashing red light started up again.  This time when  touched the inside of the exterior driver's door handle the car unlocked normally.  After that it was business as usual,  I hadn't seen any error messages before, during or since.   The key was in my pocket the whole time, so not too far away.

 

I hadn't touched the car for several days, so I was wondering whether that part of KESSY goes dormant if it hasn't been used, and needs a "wake-up call" from the remote to become active.  Anyone had a similar experience ?

 

After a bit of Googling I found this info from 2014 by a Skoda owner:

"Having just quickly read part of the manual, unless I am mistaken, it seems to be saying that if you don't unlock the car within 60 hours of locking it then the KESSY on passenger door is deactivated and after 90 hours the drivers door is too. I do seem to find it doesn't work if I haven't used car for few days, so this may be why. "

 

Of course when I looked in my Golf R Owner's manual there was no mention of this, but it seems to fit what happened to me. 90 hours = 3.75 days

Share this post


Link to post
Share on other sites

Thread revival!

 

I have had the warning pop up today while trying to open the boot. I had just refitted my rear carpet in the boot due to a leak and once locked the car came back an hour later and the car would only unlock with the key fob. Now this isn’t a problem as I don’t tend to use keyless but it’s pings a warning up every 20 seconds of driving which is infuriating. I have tried the above fix and this didn’t work, has anybody got any other ideas or solutions before I book it in? Thanks

Share this post


Link to post
Share on other sites
On 24/02/2019 at 15:15, BlackGolfR said:

Thread revival!

 

I have had the warning pop up today while trying to open the boot. I had just refitted my rear carpet in the boot due to a leak and once locked the car came back an hour later and the car would only unlock with the key fob. Now this isn’t a problem as I don’t tend to use keyless but it’s pings a warning up every 20 seconds of driving which is infuriating. I have tried the above fix and this didn’t work, has anybody got any other ideas or solutions before I book it in? Thanks

 

I ended up here because I had the same annoying error after replacing my battery and the OP didn't fix it.

 

Apparently the antenna connector in the trunk is held in by good vibes because it was disconnected. Only thing I've done back there is taken my jumper cables out. Hope this helps the next person hearing the annoying BING while trying to drive.

Share this post


Link to post
Share on other sites

Thread revival again 🤦‍♂️ 
 

I’ve just started getting the same message on my dash but the weird thing is the KESSY still works on both doors. 🤔 

 

Does anyone have any ideas? 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...