Jump to content
Guy Incognito

The Quick Question Topic - Part 2

Recommended Posts

1 hour ago, Cammie133 said:

Hi All,

 

When using Apple car play with Spotify, is it possible to have the album art displayed on the Active info Display dash between the two dials? I only get a black box for car play?

 

Likewise when using an IPhone connected over Bluetooth to the car (Spotify), does anyone get album art work on the center console display or the active info display?

 

Thanks

Hi Cammie

You won’t get album artwork etc via Apple CarPlay you need to disable it and connect your phone via usb cable then it will show proper Spotify screen. In my opinion Apple CarPlay is rubbish ! Regarding connecting via Bluetooth no you won’t get album art.

Hope that helps

Share this post


Link to post
Share on other sites

Any Golf R owners based on Orlando, Florida, that would fancy a meetup while I'm staying there for a week late september? :) Rented a car I would like to match up with the Golf R, but my car is staying home in Norway.

Share this post


Link to post
Share on other sites
21 hours ago, Martyn R said:

Hi Cammie

You won’t get album artwork etc via Apple CarPlay you need to disable it and connect your phone via usb cable then it will show proper Spotify screen. In my opinion Apple CarPlay is rubbish ! Regarding connecting via Bluetooth no you won’t get album art.

Hope that helps

 

Hi Martin, thanks for your reply to this, saves me digging through every setting on my phone and the car.

Share this post


Link to post
Share on other sites
On 23/07/2018 at 17:27, FoxyTiger said:

does anyone else believe their car satnav's directions ?? mine doesn't like going under motorway bridges, it nearly always tells me to 'take a half left' (whatever that is) & get off the motorway, go up over the roundabout and get back straight on the motorway again, obviously i don't. It also told me get off & then later on get back on the same road 3 times on saturday (on the A46, from M40 to M69). Again i didn't because i knew the way, but what about the areas that i don't know where i'm going ?????

 

anyone had problems, can you get them corrected or updated, 7.5 estate, purchased new this March ?

Yes.  It was driving me batty on a recent holiday to Cornwall from County Durham.  Worse than that, at one point it tried to take me off the motorway, LEFT at the roundabout, right at the next one quarter of a mile away, U-turn, back round both roundabouts and on to the motorway again.  Copilot on my Windows PDA was better than that in 2006, even if it did need an external GPS receiver!

On the way back, I used Android Auto and hence google maps.  That didn't do stupid things.  I haven't done any motorway trips but did update the in-car maps last week, so I hope that what @Parttimer said is true.

On balance I would say that here maps (which is what our R system is based on) are pretty poor.  I have had to submit a lot of corrections over the time that my cars have had it. Even they admitted that their POIs are rubbish.   I vowed never to have it again but got conned with the R, because it doesn't call it here maps, but that is where you get directed to make corrections.

Share this post


Link to post
Share on other sites
3 minutes ago, SpursMadDave said:

I'm using Waze & Google Maps now via Android Auto, so much better than the built in nav

Sent from my SM-G935F using Tapatalk
 

Let's face it, it would easier jabbing a pin in a map of the UK while blind fold rather than use VW Sat Nav.

 

i use Waze as its great for cameras and decent routing.

 

would put money on VW not doing the Sat Nav for the Wehrmacht or Hitler would have had words with them.

 

 

Share this post


Link to post
Share on other sites
Let's face it, it would easier jabbing a pin in a map of the UK while blind fold rather than use VW Sat Nav.
 
i use Waze as its great for cameras and decent routing.
 
would put money on VW not doing the Sat Nav for the Wehrmacht or Hitler would have had words with them.
 
 
Yep can hear John Cleese saying "Yes you did, you invaded Belgium!"

Sent from my SM-G935F using Tapatalk

Share this post


Link to post
Share on other sites
On 26/08/2018 at 12:00, FrustratedGolfer said:

Yes.  It was driving me batty on a recent holiday to Cornwall from County Durham.  Worse than that, at one point it tried to take me off the motorway, LEFT at the roundabout, right at the next one quarter of a mile away, U-turn, back round both roundabouts and on to the motorway again.  Copilot on my Windows PDA was better than that in 2006, even if it did need an external GPS receiver!

On the way back, I used Android Auto and hence google maps.  That didn't do stupid things.  I haven't done any motorway trips but did update the in-car maps last week, so I hope that what @Parttimer said is true.

On balance I would say that here maps (which is what our R system is based on) are pretty poor.  I have had to submit a lot of corrections over the time that my cars have had it. Even they admitted that their POIs are rubbish.   I vowed never to have it again but got conned with the R, because it doesn't call it here maps, but that is where you get directed to make corrections.

I can definitely say, since the last update no problems at all with VW maps.

Did a trip to Cornwall which I did before the last update and it worked a treat.

Share this post


Link to post
Share on other sites

Was listening to Absolute 80s Radio the other day, with my 12yo lad next to me, extolling the wondrous virtues of 80s music (and by God there was a good selection playing). Might have turned the non Dynaudio up a bit too far, as the sound went a bit tinny. Went into controls to turn down the treble, and saw that the mid range was stuck at the lowest setting. Tried to move it, and it did nothing, returning to the lowest setting. Re-booted the system Discov non-pro, and it reappeared. 

 

Any reason for this? Is it a safety cut out?

Share this post


Link to post
Share on other sites
On 30/08/2018 at 09:31, Aidey said:

How hard is it to add new R decal's to the caliper's? Mine look a bit faded even though the car is only a few months old, so ive ordered new ones. 

Looks pretty easy from what i’ve seen mate. Just take the alloy off and youve got full access. I recently painted my hubs silver but got masking tape on the r logo and it pulled it right off 😔

Share this post


Link to post
Share on other sites
On 03/09/2018 at 22:20, joeladam93 said:

Looks pretty easy from what i’ve seen mate. Just take the alloy off and youve got full access. I recently painted my hubs silver but got masking tape on the r logo and it pulled it right off 😔

I managed no probs at all, didnt even need to get the wheels off with the Pretoria's , just get them in the right place and the gap in the alloy reveals the whole caliper, was a tidy job and has improved the look of the wheels no end for me..

Share this post


Link to post
Share on other sites
13 hours ago, Aidey said:

I managed no probs at all, didnt even need to get the wheels off with the Pretoria's , just get them in the right place and the gap in the alloy reveals the whole caliper, was a tidy job and has improved the look of the wheels no end for me..

I spent about 3/4 hours last weekend painting them silver & they look 100 times better now. Looks like I'e had new brakes installed. 

 

 

5.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...