Jump to content
Silk

Mk7R- Reversing Camera Retrofit OEM 5G1054634

Recommended Posts

Hi everybody and Hi Silk, I'm doing this retrofit to my Golf MK7 R-Line. I've done everything except connect the white wire/7.5 Fuse, I can't find any information about plug a new cable in the fuse box. Can you help me? Thanks!

Share this post


Link to post
Share on other sites
On 25/05/2019 at 19:03, shikaguitar93 said:

Hi everybody and Hi Silk, I'm doing this retrofit to my Golf MK7 R-Line. I've done everything except connect the white wire/7.5 Fuse, I can't find any information about plug a new cable in the fuse box. Can you help me? Thanks!

 

Hi Silk. You will need on of these to splice into a 7.5amp fuse.

 

Image result for fuse splice

Share this post


Link to post
Share on other sites

I installed the oem emblem camera on my 2015 golf r.

Everything works apart from the video image.

Screen is blank.

I did all the coding.

Apparently it doesn't work on my head unit. 

 

Can I replace my head unit and screen?

Which one should I buy? 

I have the 3Q0035820A head unit

Share this post


Link to post
Share on other sites

Hi guys thanks for this post it was brilliant. I also found this video which was perfect step by step guide

 

 

My problem is I have not coded the reverse camera but the boot does not open with the key nor the boot emblem lever. Do I have to code it before it functions?

 

I thought it should still operate as a regular boot opener just the camera function needs coding?

Share this post


Link to post
Share on other sites

I have no idea why it's not working then?? I connected the original 2 wires from connector to new wiring harness. Just dont know why it's not working? Completely stumped. Checked connections twice too.

Share this post


Link to post
Share on other sites
I have no idea why it's not working then?? I connected the original 2 wires from connector to new wiring harness. Just dont know why it's not working? Completely stumped. Checked connections twice too.

Classic example of why we need punctuation .

I think Alex meant.....

No, need coding for boot opening


Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

Hi,

thanks for the write up @Silk.

 

I have a question for you guys. I have seen OEM camera parts go pretty cheap on our local "Craigslist", but they are typically sipped without the harness. I therefore I help to find the correct part number for this harness.

 

I drive a 2016 Golf Variant (Station wagon) with Discovery Media.

 

Thanks!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...