Jump to content
GoldenGun

Help! Bonnet release ....

Recommended Posts

My dad was trying to open the bonnet on my Mk7 golf and pulled the lever in the footwell twice.  He seems to have pulled it too hard and now the level won’t spring back into position....

 

 

... and he shut the bonnet !! 🤦‍♂️

 

Has anyone had this before or have any smart ideas for how to open it ?

Share this post


Link to post
Share on other sites
9 minutes ago, GoldenGun said:

My dad was trying to open the bonnet on my Mk7 golf and pulled the lever in the footwell twice.  He seems to have pulled it too hard and now the level won’t spring back into position....

 

 

... and he shut the bonnet !! 🤦‍♂️

 

Has anyone had this before or have any smart ideas for how to open it ?


Oh it sounds like it might have suffered the infamous bonnet cable snapping!  There’s a few threads on it.  I think it needs a trip to the garage and then a preventative cable tie mod.  But have a look through these for starters.  

 

 

 

Share this post


Link to post
Share on other sites
On 14/01/2021 at 01:00, GoldenGun said:

Just realised I won’t be able to disconnect the ctek.  🤦‍♂️
 

will need to find a way to secure it for the short journey to the dealer. 

What's the ctek?

Share this post


Link to post
Share on other sites
39 minutes ago, nomisman said:

What's the ctek?

A useful bit of kit Si, in these times when your R might stand idle for long periods. Very easy to use. Widely used on here.   Widely available too for around £70.
0D5F5CC3-F7A0-4D15-B740-088E64A1E969.thumb.png.acbc1e398f92ffe108aeec29513adb3a.png

Share this post


Link to post
Share on other sites
23 minutes ago, GoldenGun said:

Yup. I have a couple of the MXS 5.0 chargers and they are brilliant. 
 

Out of interest, should i use the AGM setting or the regular Car setting ?

I couldn’t recall what I last used🙄. There has been much discussion around this an battery life etc. 
Gregozedobe suggested:-

 

gregozedobe

Batteries don't seem to last as long on cars with Auto stop/start, the theory I've read is that they use a complex Battery Management System that doesn't keep the battery fully charged all the time (so they can recover some more charge when decelerating). 

 

I don't use my car every day so from time to time I connect my CTEK charger to keep the battery topped up.

 

Two helpful hints:

 

-  Connect to the -ve terminal on the firewall if you have one, not directly to the -ve terminal on the battery.

 

-  If you have an AGM battery NEVER use the "Recond" function as it can cook an AGM battery.

  •  
 

Share this post


Link to post
Share on other sites
59 minutes ago, GoldenGun said:

Update.... 

 

VW confirmed the cable had broken... being replaced.  Quoted £110 until I clarified that the car was under extended warranty. 


Good to hear that’s it’s been confirmed and agreed for warranty fix.  When you get it back do the cable tie mod to minimise it happening again. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...