Jump to content
Pedcro

Vw golf r 2014 ....scraping/dragging

Recommended Posts

Cheers for response mate !!

 

listening to it I’d say no , have been told engine was goosed ,but someone else said couple of sensors .... don’t know !!! In Vw next Tuesday couldn’t do before then .... 

Share this post


Link to post
Share on other sites

Looking at all the camshaft actuator codes makes you wonder if the software is correct?

Surely the tuner has the original file from the car as any tuner would be stupid not to keep the original in case something like this happens..

Could also be that the timing is so far out causing the codes.

 

As for VW they might not want anything to do with it and if they do may say it needs an ecu to diagnose properly.

 

 

Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites
2 hours ago, Pedcro said:

Surely all they need to do is re flash ecu ...after engine rebuild if that’s what’s needed !!!

VW aren’t the most helpful at the best of times let alone taking a tuned car in with problems. As for the tuner of course he’ll say it’s nothing to do with his map when he could’ve potentially caused ££££ of damage. 
 

Share this post


Link to post
Share on other sites

Worst case scenario is it sounds like a very substandard map has been flashed and now caused significant damage to the engine.
If the internals are damaged then your potentially looking at a £10k-£12k bill from VW. Short engine block is in the region of £5800 + Vat and then there’s the labour. And therefore potentially writing the car off.

Share this post


Link to post
Share on other sites

I would take it to your closest Revo or APR and get them to flash it with one of there maps. If this solves your problem get your money back of the original tuner, if it doesn’t you’ll know you’ve got some genuine problems. Bit of a coincidence it goes wrong straight after being mapped

Share this post


Link to post
Share on other sites

Cheers again Bobby ...at this moment in time I’m not gona name drop bud just incase this is nothing to do with him !!! Il wait on outcome from Vw next tue either way it needs to be fixed ,still can’t see how a 5 second breakdown could kill the car without throwing up a red light !!! Anyhow roll on next Tuesday !!!

Share this post


Link to post
Share on other sites
1 hour ago, Deano said:

I would take it to your closest Revo or APR and get them to flash it with one of there maps. If this solves your problem get your money back of the original tuner, if it doesn’t you’ll know you’ve got some genuine problems. Bit of a coincidence it goes wrong straight after being mapped

Car not running ! Mechanic thinks could be sensors hence the faults again tuesday will tell , cheers for input !!! 

Share this post


Link to post
Share on other sites
5 hours ago, marshy said:

Looking at all the camshaft actuator codes makes you wonder if the software is correct?

Surely the tuner has the original file from the car as any tuner would be stupid not to keep the original in case something like this happens..

Could also be that the timing is so far out causing the codes.

 

As for VW they might not want anything to do with it and if they do may say it needs an ecu to diagnose properly.

 

 

Sent from my iPhone using Tapatalk

Hi bud ,mechanic said earlier that timing slip would cos the car not too even turn over ....and mentioned about sensors as his experience of timing slip means the car wouldn’t turn over at all !! Which is not the case here don’t know who’s right or wrong ,again appreciate ur help and everyone else’s !!! 

Share this post


Link to post
Share on other sites
Hi bud ,mechanic said earlier that timing slip would cos the car not too even turn over ....and mentioned about sensors as his experience of timing slip means the car wouldn’t turn over at all !! Which is not the case here don’t know who’s right or wrong ,again appreciate ur help and everyone else’s !!! 

If the timing had slipped it would still turn over but would mash the valves in the process.
If the car ran 100% before it was mapped and went wrong so soon after it was mapped you would link the 2 together.
See what vw say but be prepared for a rather large estimate.


Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites
Few fault codes guys if anyone can help 
CFA89DF2-63A2-4EE4-84ED-C46A27D74C08.thumb.jpeg.0289a2f8c5262bd1fd8f19bad514eb11.jpeg

Crikey all those cam solenoid fault codes after a remap.......
I take it he cleared all the fault codes a remap naturally brings on ?
Are you sure he used the correct file for your cars SW version ?


Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...