Jump to content

Recommended Posts

14 hours ago, Booth11 said:


Yes show them the TPI and take it from there.  You can see in the System info (one of the icon tiles in the main infotainment screen) what software version you have.  But regardless I’d show them that TPI.  
 

Regarding software versions, the latest and current version is 1896.  And some of us have had dealerships carry out this update (self included), whilst others have had it applied OTA in two parts (Over the air).  Again, ask your dealership.  Have a look in this thread. 

Hi my software is 1788 and hardware is H56 not sure how to send a picture on here yet is this the latest software for my golf style mk8 

Car is booked in to dealer on Monday to hopefully again try to fix heated seat problem 

 

Link to post
Share on other sites
  • Replies 2.4k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Read this topic with interest, so did some Googling and apparently the development team for the Golf Mk8 have been taken into questioning.  I’ve included a picture of them.  

Collected my car from the from dealership.     New battery is fitted.  So it starts!  😁   Software has been updated to 1890 so let’s see how that is over next few days,though I did

In Leeds now and zero issues so far. ACC behaved itself, no kph, no blocking overtaking, no slowing down then speeding back up. I took a route that I could previously guarantee seeing 110 as the speed

Posted Images

14 hours ago, Booth11 said:


Yes show them the TPI and take it from there.  You can see in the System info (one of the icon tiles in the main infotainment screen) what software version you have.  But regardless I’d show them that TPI.  
 

Regarding software versions, the latest and current version is 1896.  And some of us have had dealerships carry out this update (self included), whilst others have had it applied OTA in two parts (Over the air).  Again, ask your dealership.  Have a look in this thread. 

I have a golf style mk8 software ver 1788 hardware ver H56 there are no updates showing on screen is this the latest ver for my car please.

 

 

Link to post
Share on other sites
3 hours ago, daveheward said:

 

 

Yes there's been two later versions since then, but you do have to request your dealership to update on the evidence that you have issues.

 

I started on 1788 (from the factory) but then went to 1803 to enable to heated seat fix, as apparently it couldn't be applied on 1788 so maybe that's your issue?   I then had 1896 applied to address a couple of minor software issues.

 

  

Link to post
Share on other sites
On 23/06/2022 at 14:43, Booth11 said:

 

Yes there's been two later versions since then, but you do have to request your dealership to update on the evidence that you have issues.

 

I started on 1788 (from the factory) but then went to 1803 to enable to heated seat fix, as apparently it couldn't be applied on 1788 so maybe that's your issue?   I then had 1896 applied to address a couple of minor software issues.

 

  

software for heated seat updated today and all seems ok now and should have been done months ago and would have also saved the VW dealer a very large cost

Link to post
Share on other sites
24 minutes ago, daveheward said:

software for heated seat updated today and all seems ok now and should have been done months ago and would have also saved the VW dealer a very large cost


Good to hear it’s been fixed finally.  
 

Your dealership only have themselves to blame though as the software fix and that TPI has been out for months so they really should have known about it. 
 

Anyway, I hope that’s an end to your problems and you can enjoy the car.  

Link to post
Share on other sites
22 minutes ago, daveheward said:

software for heated seat updated today and all seems ok now and should have been done months ago and would have also saved the VW dealer a very large cost

 

I thought the same but, unlike everyone else it seems, my update resulted in a problem setting the preset for the heating steering wheel within Climate Settings. I can't select any option - it remains off.

 

Despite showing as being off, the steering wheel comes on if 12° or less. I can't stop it.

 

VW in Chester have had my car since Monday 20th.... they tried changing the steering wheel prior to then... no joy and they're apparently waiting on VW technical to get back to them.

Link to post
Share on other sites
10 hours ago, Scudgie said:

 

I thought the same but, unlike everyone else it seems, my update resulted in a problem setting the preset for the heating steering wheel within Climate Settings. I can't select any option - it remains off.

 

Despite showing as being off, the steering wheel comes on if 12° or less. I can't stop it.

 

VW in Chester have had my car since Monday 20th.... they tried changing the steering wheel prior to then... no joy and they're apparently waiting on VW technical to get back to them.


Didn’t realise you still had issues with this John, I remember you talking about it at the time when we discovered the heated seat software fix added extra heated steering wheel options to the aircon menu (temp presets for heated steering wheel auto activation).  Is there no way to turn yours off once’s it’s come on automatically- say using the steering wheel button?  Do the steering wheel buttons not work?   

Link to post
Share on other sites
4 hours ago, Booth11 said:


Didn’t realise you still had issues with this John, I remember you talking about it at the time when we discovered the heated seat software fix added extra heated steering wheel options to the aircon menu (temp presets for heated steering wheel auto activation).  Is there no way to turn yours off once’s it’s come on automatically- say using the steering wheel button?  Do the steering wheel buttons not work?   

Yes, I can turn it off (on) using the steering wheel (usually after 10 mins of driving when I've realised it's on lol) but that doesn't stop it coming on the next ignition cycle. 

 

Checked We Connect and my Tracker App this morning. The car has not moved, been started or anything like that since 22 June. I suspect VW's Tech team are a little on the slow side.

Link to post
Share on other sites
29 minutes ago, Scudgie said:

Yes, I can turn it off (on) using the steering wheel (usually after 10 mins of driving when I've realised it's on lol) but that doesn't stop it coming on the next ignition cycle. 

 

Checked We Connect and my Tracker App this morning. The car has not moved, been started or anything like that since 22 June. I suspect VW's Tech team are a little on the slow side.


Bizarre and bizarre that they can’t fix it.  That is slow with the dealership.  Frustrating for you.  😩

Link to post
Share on other sites

I’m sorry to say, but my lesson learned from all this is to try and avoid (or postpone) software updates, and just turn off whatever ails me if it’s not necessary (like speed signs, we-connect, etc), as long as I can.

 

Hopefully mine will be gremlin free

(or with minimal amount of those)

and I won’t need an update for a while

Link to post
Share on other sites
On 28/06/2022 at 14:27, AHG said:

I’m sorry to say, but my lesson learned from all this is to try and avoid (or postpone) software updates, and just turn off whatever ails me if it’s not necessary (like speed signs, we-connect, etc), as long as I can.

 

Hopefully mine will be gremlin free

(or with minimal amount of those)

and I won’t need an update for a while

I'd suggest a combination of this. Get the updates done and turn off all the stuff you don't need.

Link to post
Share on other sites
On 28/06/2022 at 12:41, Booth11 said:


Bizarre and bizarre that they can’t fix it.  That is slow with the dealership.  Frustrating for you.  😩

 

Apparently it needs a software patch to fix (where have i heard that before 🤔) which won't be ready until Qtr 3. I can live with that considering it's such a minor thing.

 

I was starting to regret bringing it to the dealer's attention, but that defeats the object of buying a new car with warranty. 

Link to post
Share on other sites
24 minutes ago, Scudgie said:

 

Apparently it needs a software patch to fix (where have i heard that before 🤔) which won't be ready until Qtr 3. I can live with that considering it's such a minor thing.

 

I was starting to regret bringing it to the dealer's attention, but that defeats the object of buying a new car with warranty. 


Fingers crossed for the Qtr 3 patch!  

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Current Donation Goals

  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...