Jump to content

What software and hardware version does your R have?


Recommended Posts

At the end of the day all the dealer wants to do is to spend a few hours to a PDI new car then get them out the door.

 

They haven't got time to put every new car on machines for a day just to update the software before they hand it to the customer. Time is money to them and I'd doubt they'd get paid by VW to update a car's software just because you asked them to.

 

On the other hand, if in a few weeks time you identify a fault which warrants a software upgrade, they will book it in as warranty work and claim from VW.

Link to post
Share on other sites
  • Replies 297
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Just wanted to explain the different Display hardware and software:   So the Displays are built at two different factories:   The following are built in Germany (Back of display is

Well had 1896 a week. Infotainment seems to be faster ( weirdly it wasn’t for the first few days after the update, might just be me), reverse camera is instant now when getting in the car and putting

I've just done the MO13_VW_ 8960L update. Download was "jerky" but finally it all downloaded and as promised the update then took about 30 mins.  Quick test drive and 3 new massages appeared One

Posted Images

Dropped mine off this morning for a sw update (I presume 1890), got a call at 3pm saying it won’t be ready until tomorrow because “it still had a few hours to go”, and my oil level was only 25% and needed topping up immediately, was full a few weeks ago when I checked 🤷‍♂️ 

Link to post
Share on other sites
12 hours ago, Booth11 said:


I’m not saying it’s an unreasonable request, I’m sure on here we all would hope it is.  I’m simply explaining how dealers appear to be treating software update requests based on personal experience and other members’ experiences.  

 

Apologies, I replied with haste to that, it wasn't meant to read that way!! 🤦‍♂️😳

Link to post
Share on other sites

Just picked my Golf up, it came with H58 hardware and 1890 software codes. 

 

On the drive home it was showing 40mph speed limit on the motorway so trying to work out if it has any issues which means it needs an update. Going to check the KPI to see if that is still an issue which is fixed with the newer software.

 

If it does do you just book it into the local dealer or do you need to take it back to your original dealer?

Link to post
Share on other sites
2 minutes ago, Andy-B said:

Just picked my Golf up, it came with H58 hardware and 1890 software codes. 

 

On the drive home it was showing 40mph speed limit on the motorway so trying to work out if it has any issues which means it needs an update. Going to check the KPI to see if that is still an issue which is fixed with the newer software.

 

If it does do you just book it into the local dealer or do you need to take it back to your original dealer?


Congrats Andy.  Hope you’re liking your new R.  
 

Share some pics of you get chance, as we’d love to see new owners cars.  Hope you enjoy getting to know it.  
 

You’ll be able to book it to your local dealer if it needs warranty work including software updates.  I got my car from JCB Medway but my local dealership have done warranty work including SW updates.  

Link to post
Share on other sites
1 hour ago, Andy-B said:

Just picked my Golf up, it came with H58 hardware and 1890 software codes. 

 

On the drive home it was showing 40mph speed limit on the motorway so trying to work out if it has any issues which means it needs an update. Going to check the KPI to see if that is still an issue which is fixed with the newer software.

 

If it does do you just book it into the local dealer or do you need to take it back to your original dealer?

 

So 1890 looks like its already out of date looking at Wrex's post above! To be fair, if 1896 has not long been out then it wouldn't have had chance to get onto yours in the factory.

Link to post
Share on other sites
1 hour ago, dopper99 said:

 

So 1890 looks like its already out of date looking at Wrex's post above! To be fair, if 1896 has not long been out then it wouldn't have had chance to get onto yours in the factory.

Wish I checked the TPI in more detail, I had problems getting the car to register me as the primary user, turns out that is one of the issues they say to upgrade the software. Still sure I will find something else to get it updated. 

 

Interestingly the TPI for 1896 doesnt mention anything about the speed limit reading. I know mine was showing the speed limit on the motorway as 40 instead of 70, and 40 is roughly 70kph. Hopefully I dont have many other issues with it, so far it has been pretty flawless other than struggling to get the primary user sorted. I did eventually manage to and even did the lock/unlock from the app which means I can now use Siri to unlock my car thanks to VWsFriends server 😀

Link to post
Share on other sites
3 hours ago, Wrex said:

I’ve been updated! Can’t say it’s any faster though.

0882627E-6BAE-48CB-B237-886B0814B1B9.jpeg

 

Out of interest Wrex, how were you able to get an update to the 1896? (Apologies if I have missed the reason in an earlier post)

Link to post
Share on other sites
3 hours ago, RazR said:

 

Out of interest Wrex, how were you able to get an update to the 1896? (Apologies if I have missed the reason in an earlier post)

I had several issues - errors with parking sensors, rear traffic alerts, reverse camera, ACC , the usual . It went it last summer but there was no software updates available at the time (it was on version 1803) so as soon as I’d seen 1890 was out I booked it in, but had to wait about a month so a courtesy car was available, in that time 1896 was released.  Was told today to keep an eye on it over the next few weeks and if there’s more issues to contact them. 

Link to post
Share on other sites
On 10/03/2022 at 17:36, Andy-B said:

Wish I checked the TPI in more detail, I had problems getting the car to register me as the primary user, turns out that is one of the issues they say to upgrade the software. Still sure I will find something else to get it updated. 

 

Interestingly the TPI for 1896 doesnt mention anything about the speed limit reading. I know mine was showing the speed limit on the motorway as 40 instead of 70, and 40 is roughly 70kph. Hopefully I dont have many other issues with it, so far it has been pretty flawless other than struggling to get the primary user sorted. I did eventually manage to and even did the lock/unlock from the app which means I can now use Siri to unlock my car thanks to VWsFriends server 😀

Andy, how did you get SIRI to lock/unlock via the app which I presume is WeConnect?  I can do it from the app itself.  Did you create a shortcut?  

Link to post
Share on other sites

As my car is in for its first service next Tuesday, I’ve given the the dealership the latest TPI number (as posted in the TPI sticky thread) and requested for them to update software to 1896.   Will see if it happens!  

Link to post
Share on other sites
14 minutes ago, Booth11 said:

As my car is in for its first service next Tuesday, I’ve given the the dealership the latest TPI number (as posted in the TPI sticky thread) and requested for them to update software to 1896.   Will see if it happens!  

Fair play Becs, you have them wrapped around your little finger 🤣🤣

 

I literally have to point out the continuing software glitches before they agree to anything 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Current Donation Goals

  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...