Jump to content

Recommended Posts

RDash warning light has come on for steering On way home. SOS lights up, called dealer can’t get booked in until mid August for a fault diagnosis. Call VW will have to wait until tomorrow, if it can’t be fix I’ll get loan car. Great was going to Yorkshire on Friday. 

80E9167E-55BC-486C-88DD-7B31B724A295.jpeg

Link to post
Share on other sites
9 hours ago, MK1GTI said:

RDash warning light has come on for steering On way home. SOS lights up, called dealer can’t get booked in until mid August for a fault diagnosis. Call VW will have to wait until tomorrow, if it can’t be fix I’ll get loan car. Great was going to Yorkshire on Friday. 

80E9167E-55BC-486C-88DD-7B31B724A295.jpeg

I had the same recently. First there was a double pop from the centre speaker and I lost connectivity, globe and privacy setting pic disappeared, SOS light (usually green) went off and then the same error appeared, however after the ignition was turned off and restarted the error was no longer there and its been behaving itself since.  Is this the same with yours?

 

The popping speaker and loss of connectivity happens on every journey now, but it’s the first time I had the fault appear.  Unfortunately from what I’ve read this isn’t uncommon and so far there’s no fix, but if you get it sorted do please let us know 👍🏻

Link to post
Share on other sites
4 minutes ago, AndyT970 said:

I had the same recently. First there was a double pop from the centre speaker and I lost connectivity, globe and privacy setting pic disappeared, SOS light (usually green) went off and then the same error appeared, however after the ignition was turned off and restarted the error was no longer there and its been behaving itself since.  Is this the same with yours?

 

The popping speaker and loss of connectivity happens on every journey now, but it’s the first time I had the fault appear.  Unfortunately from what I’ve read this isn’t uncommon and so far there’s no fix, but if you get it sorted do please let us know 👍🏻

I get the double pop on the speaker within 10 minutes of setting off. The fault happen twice now. Turn ignition off it remains however when turn off a few hours it resets. 

Link to post
Share on other sites

I get the double pop from center speaker on almost every journey, but today I got the SOS error for the first time with no connection to server icon.

 

Then after turning the car off and on I just got "loading settings" and the whole system was unusable for approx a 20 minute journey.

 

Then after leaving car for approx 10 minutes turned on again and everything went back to normal.

 

Wow, this system is so "buggy" and unpredictable, you never know what it is going to do next.

 

VW really need to release an update soon and pay for dealers to update any customer who wants the update as this really is getting unusable!!!

Link to post
Share on other sites
46 minutes ago, Wrex said:

I’ve already been told by vwfs they will let me reject my car as there’s no as update available to fix the errors 

I wonder if this is a similar policy to the one Honda had some years ago. It gives a chance to get a poorly behaving vehicle back to figure out root cause.

I recall actually seeing a quite notorious S2000 in their UK training centre, the car had been supplied and the dealer forget to take out the spring wedges used for shipment.  Should of seen it after 500 miles on UK roads!

Link to post
Share on other sites
On 19/07/2021 at 21:24, MK1GTI said:

RDash warning light has come on for steering On way home. SOS lights up, called dealer can’t get booked in until mid August for a fault diagnosis. Call VW will have to wait until tomorrow, if it can’t be fix I’ll get loan car. Great was going to Yorkshire on Friday. 

80E9167E-55BC-486C-88DD-7B31B724A295.jpeg

 

On 20/07/2021 at 06:51, AndyT970 said:

I had the same recently. First there was a double pop from the centre speaker and I lost connectivity, globe and privacy setting pic disappeared, SOS light (usually green) went off and then the same error appeared, however after the ignition was turned off and restarted the error was no longer there and its been behaving itself since.  Is this the same with yours?

 

The popping speaker and loss of connectivity happens on every journey now, but it’s the first time I had the fault appear.  Unfortunately from what I’ve read this isn’t uncommon and so far there’s no fix, but if you get it sorted do please let us know 👍🏻

 

On 20/07/2021 at 06:58, Dannybear83 said:

My car has this sos error quite often,

I think when you turn your back on today the error will be gone,

 

 

On 20/07/2021 at 06:59, MK1GTI said:

I get the double pop on the speaker within 10 minutes of setting off. The fault happen twice now. Turn ignition off it remains however when turn off a few hours it resets. 

 

On 20/07/2021 at 13:41, jason1972 said:

I get the double pop from center speaker on almost every journey, but today I got the SOS error for the first time with no connection to server icon.

 

Then after turning the car off and on I just got "loading settings" and the whole system was unusable for approx a 20 minute journey.

 

Then after leaving car for approx 10 minutes turned on again and everything went back to normal.

 

Wow, this system is so "buggy" and unpredictable, you never know what it is going to do next.

 

VW really need to release an update soon and pay for dealers to update any customer who wants the update as this really is getting unusable!!!

 

Yep I've mentioned this on other thread that I get the double pop noise from centre speaker and a couple occasion had the Error SOS message. I've noticed the double popping whenever I drive through a area with No/Very low telephone signal near where I live, not noticed it happening in any other areas.

 

@MK1GTI @AndyT970 @Dannybear83 @jason1972 Be interested to know if any of you guys have noticed the double popping noise driving through No / Low signal areas?

Link to post
Share on other sites

 

5 hours ago, Nath_27 said:

 

 

 

 

 

Yep I've mentioned this on other thread that I get the double pop noise from centre speaker and a couple occasion had the Error SOS message. I've noticed the double popping whenever I drive through a area with No/Very low telephone signal near where I live, not noticed it happening in any other areas.

 

@MK1GTI @AndyT970 @Dannybear83 @jason1972 Be interested to know if any of you guys have noticed the double popping noise driving through No / Low signal areas?

When the “pop pop” noise comes again I will look at my signal 

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Current Donation Goals

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...