Jump to content

Stop/Start. Neat and permanent solution


Recommended Posts

1 minute ago, Chris7.5R said:

Your first point is potentially a problem that I must check. My installer quoted a modest sum for removal and a much larger sum for refitting. However, the total was less than half the £450 for a new one. Since I won't be selling privately, when I could probably do a deal, I'll have to talk to the buying dealer, although they're unlikely to want it left in the car.


I sold mine to a dealer with it left on,just explained how it worked and gave them the instruction book and passcode card.Good luck with it.

Link to post
Share on other sites
  • Replies 52
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Mine arrived this morning. Took all of 5min to install. Glad I saw the video first. Thank you to all the forum members who contributed to this topic, and made my life easier. Hated the stop/start.👍🏻😀

I saw this video too, bought one straight away. Thanks for sharing, i cant stand it and im glad to find a solution where it just flips the way it works. If you like it that much it can be turned on ev

An excellent fix. Here's the one I used: https://www.aliexpress.com/item/4000988119998.html?spm=a2g0s.9042311.0.0.5d694c4d6GWWZK&cv=0&aff_fsk=Y7bAZbY&af=88566&aff_platform=aaf&amp

Quick question to you guys who have already fitted one of these…

When you switch the engine off, does your start/stop button slowly flash for a long time afterwards?
Also after you unlock the car and before you start it, the button starts to slowly flash then too.

Mine does and I’m not sure if this is normal, or whether I’m doing something wrong.

I didn’t get any instructions with mine, but it works fine and remembers to remain switched off every time I start the car. It’s just the flashing button that concerns me.

Link to post
Share on other sites
1 hour ago, Phill_UK said:

Quick question to you guys who have already fitted one of these…

When you switch the engine off, does your start/stop button slowly flash for a long time afterwards?
Also after you unlock the car and before you start it, the button starts to slowly flash then too.

Mine does and I’m not sure if this is normal, or whether I’m doing something wrong.

I didn’t get any instructions with mine, but it works fine and remembers to remain switched off every time I start the car. It’s just the flashing button that concerns me.

 

Never seen this. However, there is a coding option to make that button flash. Can't remember what the change involves, but I did try it once and turned it off as it looked silly.

 

Edit: I didn't keep a record of it but this looks familiar -

Module B7 - Access Startsystem Interface
Security Access -> 20103
Adaptation
Submenu - DeveloperCoding: Search lights
- ZAT_illumination_concept_mybeat_clamp58xt -> Activated (Default -> Not activated)
- ZAT_illumination_modus_mybeat_clamp58xt -> Activated (Default -> Not activated)

Link to post
Share on other sites
 
Never seen this. However, there is a coding option to make that button flash. Can't remember what the change involves, but I did try it once and turned it off as it looked silly.


Cheers Chris. I don’t think that is anything to do with my issue though, as it never used to flash before I installed the disabler.

It just flashes every couple of seconds after the engine is switched off (or before I start it after unlocking the car), and eventually stops flashing after about 2 minutes.

When the engine is started the button stops flashing and the light stays on as if it’s been pressed, which seems normal.
Link to post
Share on other sites
10 minutes ago, Phill_UK said:

 


Cheers Chris. I don’t think that is anything to do with my issue though, as it never used to flash before I installed the disabler.

It just flashes every couple of seconds after the engine is switched off (or before I start it after unlocking the car), and eventually stops flashing after about 2 minutes.

When the engine is started the button stops flashing and the light stays on as if it’s been pressed, which seems normal.

 

 

No idea then. But if you have access to OBDeleven or VCDS it's worth checking that those two items are actually set to their default values of Not Activated.

Link to post
Share on other sites
3 hours ago, ToRnado_R said:

Fitted the AliExpress job today, works as advertised (I've got it in memory mode) flashes the start/stop button a few mins when locked then goes off.

I've not tried switching driving modes yet to see if it still stays in the 'off' mode while driving, has anyone tried that yet?




 

These gadgets normally work by interacting with the ASS control when you start the car. After that they don't have any further function, except in memory mode where they should remember the state at shutdown. Changing driving mode to Eco will turn ASS back on and nothing will change that unless you press the ASS button or restart the car. That behaviour is exactly the same with or without the inhibit module.

Link to post
Share on other sites
On 18/10/2021 at 21:46, Ian_Mk7r said:

I ended up getting this one from a store called VVVWCER:

 

https://www.aliexpress.com/item/1005003021631337.html?spm=a2g0o.productlist.0.0.4a3a32f0dDaaoM&algo_pvid=478dc709-b07a-4003-b758-97c8eaa552b9&algo_exp_id=478dc709-b07a-4003-b758-97c8eaa552b9-1&pdp_ext_f={"sku_id"%3A"12000023278081778"}

 

Paid £11.51 inc postage 😀

 

Will report back on how it works when I have fitted it, for those who are interested.

 

So my cable arrived middle of last week (was expecting it to take longer) and I fitted it on the weekend, was in memory mode already so I havent messed with the different settings at all. Stop/Start is now disabled as soon as I turn the car on 😄

 

Havent noticed any flashing light after turning off but will have a check the next time (if i remember).

Link to post
Share on other sites
On 18/10/2021 at 21:46, Ian_Mk7r said:

I ended up getting this one from a store called VVVWCER:

 

https://www.aliexpress.com/item/1005003021631337.html?spm=a2g0o.productlist.0.0.4a3a32f0dDaaoM&algo_pvid=478dc709-b07a-4003-b758-97c8eaa552b9&algo_exp_id=478dc709-b07a-4003-b758-97c8eaa552b9-1&pdp_ext_f={"sku_id"%3A"12000023278081778"}

 

Paid £11.51 inc postage 😀

 

Will report back on how it works when I have fitted it, for those who are interested.

@Ian_Mk7r really interested in getting one of these. Having watched the video haven’t got a problem fitting it, but I just can’t get my head around the different modes on it and how you activate them, i.e do you activate it when the engine is running etc.

Can anyone explain an “idiots guide” on how to change the modes and what they actually do/mean ?

Basically I’m after removing the start/stop permanently but when it goes back into VW for service etc I’d like to turn it back to factory settings.

Any help much appreciated 

Link to post
Share on other sites
[mention=29420]Ian_Mk7r[/mention] really interested in getting one of these. Having watched the video haven’t got a problem fitting it, but I just can’t get my head around the different modes on it and how you activate them, i.e do you activate it when the engine is running etc.
Can anyone explain an “idiots guide” on how to change the modes and what they actually do/mean ?
Basically I’m after removing the start/stop permanently but when it goes back into VW for service etc I’d like to turn it back to factory settings.
Any help much appreciated 
This should clear it up, it's really easy.

See photo, this is with ignition on.478d93b53e299c5ba165db6edaab0ccb.jpg
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Current Donation Goals

  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...