Jump to content

VCDS not running on Win11 Ryzen5


Vidman
 Share

Recommended Posts

VCDS not running on new Laptop

 

Went to use my genuine VCDS Hex+Can on my 2015 R today so fired up my new HUAWEI Ryzen5 Windows 11 Laptop, downloaded the latest Version and off to the car.

 

Have used the cable on this car before but not with this Laptop. VCDS would n ot recognise the cable so I went onto Roos-Tech site and check for issues, removed reinstalled, booted into Safe Mode which was listed as a dead cert to get it running, tried different USB sockets (all USB3) but nothing would persuade VCDS to recognise the cable.

 

Went back indoors and dug out my old 11inch Notebook from 2012, running Win7 on an Atom, charged the battery and waited.

 

This is running a 2020 version of VCDS which I had previously used on my R, connected it up and the cable was recognised and all worked perfectly.

 

Have been unable to find any more info as to why the latest VCDS would not connect via my Win 11 Ryzen machine.

 

Has anyone encountered similar issues and have a fix/suggestion I can try to get it working.

Link to comment
Share on other sites

@Vidman: I suspect that you have already read the thread HERE - if so, have you tried Uwe's suggestion on post #1 (normal boot-up mode for WIN11):

  • Settings -> Update & Security -> Windows Security -> Device Security -> Core Isolation -> Memory Integrity -> Turn Memory Integrity OFF.

Second: if your ATOM is running a 2 year-old version of VCDS (i.e. 2020) and you loaded the latest release SW version on your HUAWEI, then it's entirely likely that your HEX+CAN (legacy) cable required a firmware upgrade. Did this happen?

 

If  you are not sure - maybe check if the latest firmware has been installed like this:

  • Fire-up the HUAWEI  and plug your cable into USB port - Run VCDS software
  • On the main VCDS  screen, click on Options button- then select User Interface and Identification tab (upper part of screen)
  • Click on Check for updates now and follow prompts

Finally, if my suggestions above don't work:

  • Click on the Options button (as above)
  • On the Ports and Protocol option tab - click on Test
  • What is the result of the test as shown on the dialogue text-box?

Don

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

  • Current Donation Goals

    • Raised £165
  • Recently Browsing   0 members

    • No registered users viewing this page.

×
×
  • Create New...