Jump to content

Odd behaviour on a 2016 unit


VWR2018

Recommended Posts

Picked up a 2016 which on appconnect shows

AndroidAuto

Carplay

Mirrorlink

 

In settings you have the choice of “preferred connection” which only gives android/mirror.

However, here’s the issue. There’s nothing.

No connection at all.

Doesn’t matter if it’s an iPhone or android plugged into the USB there’s not even any charging.

BUT the weird thing is if I plug in the CarLinkit that shows a red power light but can’t be searched for!

Is this a broken usb socket/cable or VW not having activated the app side of the unit?

Ive dug right down using OBDEleven and it doesn’t matter what option for the usb you use it still does nothing from “none” to “all.”

Link to comment
Share on other sites

  • Replies 27
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Posted Images

If you go to the Service Mode screen on the head unit and select "Function Enabling Codes (FEC., SWap) and see if you have a valid licence for android auto which I think is 0060900. If that is valid set your USB to none and reboot your head unit then reselect  "USB an iphone functionality"

Link to comment
Share on other sites

1 hour ago, stonefish said:

What is the coding for the head unit? Byte 19 is important for the usb. Mine is hex value D6 or binary 11010110. Bit 6-7 is the important thing 11xxxxxx.

 

 

5F byte 19.jpg

I can’t read it with VCDS as Ross-Tech want another $169 due to them not giving the option of a vin swap on the device. PITA.

I’ll see if I can read it in OBDEleven when the OH gets back with the car later.

Link to comment
Share on other sites

8 minutes ago, VWR2018 said:

Still no joy with this.

why was it moved to MK7 though?

this is about OBDEleven on a 2016 Passat!


Apologies that was me moving it as I thought it was about a 2016 mk7 unit as opening post didn’t mention it being a Passat.  Photos of unit posted after it was moved.  
 

Now back in obdeleven section.  🙂

Link to comment
Share on other sites

@VWR2018 Not sure that I can help - but if you post-up a copy of the long-code string on the hex5F module (MIB) - I can check the conditions of ALL the software switches (including Byte 19).

 

It doesn't matter (to me) whether you are using VCDS, or OBD11

Don

Link to comment
Share on other sites

11 hours ago, dv52 said:

@VWR2018 Not sure that I can help - but if you post-up a copy of the long-code string on the hex5F module (MIB) - I can check the conditions of ALL the software switches (including Byte 19).

 

It doesn't matter (to me) whether you are using VCDS, or OBD11

Don

 

image.jpg

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Current Donation Goals

    • Raised £165
  • Recently Browsing   0 members

    • No registered users viewing this page.

×
×
  • Create New...