Jump to content

Mk7 r coolant issue


Bigb123

Recommended Posts

New to this forum need urgent help as any mechanic I have rung today don’t seem to want the headache and Volkswagen themselves can’t look at car to after the new year !!

 

2016 mk7 r driving perfect always serviced etc etc driving yesterday heard a weird noise as if a part was overworking or about to fail just as I was about to pull over coolant level light comes on… stoped car let it cool down and added coolant back to level to get me home only 5 minutes away thought to myself water pump or pipe has came of although was driving slow and in eco… this is we’re it gets weird got home and coolant had went down topped it up again to look for a visual leak but when the cars in park or N (dsg) the noise doesn’t happen nor does any water leak which is very confusing even giving it revs right up to 4k ?? took it a spin around the block not going over 2k revs drove perfect but when giving throttle the noise happens and came back with low coolant again ? When stationary the car ticks over perfect no weird noise or water loss at all , anyone an idea what this could be as seems mechanics want the customer to diagnose the problem these days rather than drop the car to them and pay them for their time someone is bound to know cheers 

Link to comment
Share on other sites

On 06/12/2023 at 05:24, Bigb123 said:

New to this forum need urgent help as any mechanic I have rung today don’t seem to want the headache and Volkswagen themselves can’t look at car to after the new year !!

 

2016 mk7 r driving perfect always serviced etc etc driving yesterday heard a weird noise as if a part was overworking or about to fail just as I was about to pull over coolant level light comes on… stoped car let it cool down and added coolant back to level to get me home only 5 minutes away thought to myself water pump or pipe has came of although was driving slow and in eco… this is we’re it gets weird got home and coolant had went down topped it up again to look for a visual leak but when the cars in park or N (dsg) the noise doesn’t happen nor does any water leak which is very confusing even giving it revs right up to 4k ?? took it a spin around the block not going over 2k revs drove perfect but when giving throttle the noise happens and came back with low coolant again ? When stationary the car ticks over perfect no weird noise or water loss at all , anyone an idea what this could be as seems mechanics want the customer to diagnose the problem these days rather than drop the car to them and pay them for their time someone is bound to know cheers 

How much coolant have you added each time? It is a bit curious. As @DDave says by far the most common failure in coolant system is the electronic thermostat and waterpump assembly. This may only leak under certain conditions (temp not the 90c shown on dash as temps usually regulate around 105C and the servo position)

 

But I am concerned about the noise you've noticed at same time.  Can you get someone to record it. A full scan would also be wise to bring up anything monitored by the car reported as fault.

 

Have you checked engine oil. I Hope its not the engine or transmission cooler punctured internally. Is it dsg? How many miles? 

 

 

Link to comment
Share on other sites

The car is running normal again very confusing situation , coolant level perfect and the noise is away , brought the car to a local mechanic and there’s a fault that won’t clear it’s booked in again tomorrow to be fixed 

 

15454 - blocking valve for coolant (n82) 

p1888 00 (00100111) - short to plus 

 

this is the code it’s throwing up most likely an electrical fault ? 

Link to comment
Share on other sites

7 hours ago, Bigb123 said:

The car is running normal again very confusing situation , coolant level perfect and the noise is away , brought the car to a local mechanic and there’s a fault that won’t clear it’s booked in again tomorrow to be fixed 

 

15454 - blocking valve for coolant (n82) 

p1888 00 (00100111) - short to plus 

 

this is the code it’s throwing up most likely an electrical fault ? 

Think that fault code maybe a generic code rather than what you see on obd eleven  or vcds. Think it's the

Coolant shutoff valve. There are two though if it's dsg. Most likely electrical wiring fault or the solenoid valve faulty. 

 

To my understanding it will not explain the coolant loss unless it is the dsg solenoid then I would be a little suspicious of the dsg oil cooler.. 

Link to comment
Share on other sites

Your correct mechanic just rang to say car wont be back today it’s an electrical fault and he is working on it , so not sure how long it will be of the road for annoying as car is driving 100000% but this stuff happens I guess and yes it is dsg 2017 golf r estate also stage 2 430 break and this is the first problem I have had from remapping in June 

17 hours ago, fastandy said:

Think that fault code maybe a generic code rather than what you see on obd eleven  or vcds. Think it's the

Coolant shutoff valve. There are two though if it's dsg. Most likely electrical wiring fault or the solenoid valve faulty. 

 

To my understanding it will not explain the coolant loss unless it is the dsg solenoid then I would be a little suspicious of the dsg oil cooler.. 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Current Donation Goals

  • Recently Browsing   0 members

    • No registered users viewing this page.

×
×
  • Create New...