Jump to content

Damosapiens

Members
  • Content Count

    31
  • Joined

  • Last visited

About Damosapiens

  • Rank
    Advanced Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Sorry to hijack the thread, mine does this when turning sharply. Anyone know the cause, I can never replicate it when I go to the dealers!?
  2. Just to update you lads and gals; Turned out to be the abs sensor, it wasn’t faulty though. Turns out that wheel bearing’s seals had failed and where leaking grease on to the sensors. Job done; both left (rear and front) bearings and abs sensors changed. They covered the parts and just had to pay labour. So far so good. FYI; I had the new Polo for a loaner while the work was getting done, not a bad car, very similar dynamics/comfort to the golf which I thought was quite impressive for the size of it.
  3. Thanks again for the info, was gonna have a crack at it myself with the multimeter, but it happened several times today and not totally happy driving the car. I tested the ABS to see if it was just an error, ABS did not kick in so it is actually shutting down the safety systems. It's going in tomorrow to the dealers. Since it's just out of warranty, might get some goodwill, if not, kick up fuss! I'll shall keep you all informed.
  4. thanks for the replies. Just happened again there. It always happened after the car is running for a while. This time, when I pulled into my estate...the traction control light came on, the car wouldn't apply any power and got all the warnings again but the car ran ok. Just out of warranty I'll get a battery health check just to rule that out.
  5. Bump! mine has started this too, happened twice yesterday. anyone get to the bottom of it?
  6. Isn't that just a mk7 R? Head unit is wrong and no active display. Don't see the 7th gear activated either. Sent from my iPhone using Tapatalk
  7. That's a bit disappointing, was hoping to have pops and bangs like the cooper s work pro kit. Sent from my iPhone using Tapatalk
  8. For looking at the video, think the lowering suspension was promoting launch control, where the car squats before launching. All looks good, if I can get that akraprovik titanium exhaust for the current r, I'll be keeping the golf 7r..if not, there's a lot of reasons to upgrade[emoji51] Sent from my iPhone using Tapatalk
  9. Dealership told me it was normal and couldn't find anything wrong. But yeah, I'm in the same boat as you that it's more hassle tooing and froeing back to the stealers. Sent from my iPhone using Tapatalk
  10. Yip, have the same on mine. I have the DCC..are you the same? Sent from my iPhone using Tapatalk
  11. Pretty much, the issues really were motorway driving and generally low revs when in traffic. The noise tended to resonated through the cabin so the cabin would vibrate etc. But its really down to the individual taste...my understanding is the fact the flaps are there for a reason!
  12. It's crap, try it,too much drone..might just be me though! But did it for a week and put it back to stock. Any thoughts on what the miltek is like? Sent from my iPhone using Tapatalk
  13. I have the obdeleven, I'm in cork if that any use to you? Sent from my iPhone using Tapatalk
  14. Even for the gti, it looks shi*e. The R unfortunately might be similar, if they're following that design etiquette. Possible something like the AMG merc? Sent from my iPhone using Tapatalk
  15. Alright, what do you want changed? I'm from cork and have obd eleven, did all my vcds stuff with that. Regarding warranty..erm don't think so, I've never had problems. Sent from my iPhone using Tapatalk
×
×
  • Create New...