Jump to content

Ted Striker

New Members
  • Content Count

    20
  • Joined

  • Last visited

About Ted Striker

  • Rank
    Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Thanks for this. Hoping to refer back in the future. Anyone tried Michelin Cross Climates? Sent from my iPhone using Tapatalk
  2. Good licence plate. Sent from my iPhone using Tapatalk
  3. Cheers Jon, TomTom duties are now in family Volvo despite the slightly clunky way of inputting exact destinations, yes the traffic is still valid, globally. Thanks for the speedo error. Albeit in erm, Germany. 😁
  4. Thanks for update. Has anyone noticed the GPS speed seems different at all, maybe it's just me. Always thought (on an Autobahn) that 82 indicated gave 77 gps, seems to be less now, circa 80-81. And yes, now I have an R I'm painfully aware how slow I have to go on M23/M25 although the ACC is great (apart from the f***ing private hire Prius' undertaking and slotting themselves into 'MY' ACC gap.) Regarding TomTom, I feel what with Google Maps, Apple Maps and my favourite Waze all available on CarPlay and it's increasingly poor functionalty, it won't be used.
  5. Sorry, I was on the train [emoji6] Sent from my iPhone using Tapatalk
  6. Thanks. Manual says it’s all in the personalisation menu, mine was set to Manual, which I think is where one sets it upon sitting in the car, or auto which is where the unlocking key triggers it. Sent from my iPhone using Tapatalk
  7. Thanks, will have a look. Maybe even the manual. Sent from my iPhone using Tapatalk
  8. Clunk gone after 2nd shock; £5k of work billed to Milton Keynes... Sent from my iPhone using Tapatalk
  9. Read this somewhere about but can someone pls confirm the ‘welcome ‘driver’’ message isn’t triggered by differing keys but has to be done manually? Sent from my iPhone using Tapatalk
  10. Well, bought 7.5 Golf R DSG from car supermarket about a month ago, came with one key so booked into VW for 2nd key coding plus a slight ‘tonka tonka’ noise from left hand passenger side. They called to say key coded but noise still apparent. Now, That was 2 weeks ago and they still have it. The following from memory have been replaced: Engine mounts, Gearbox mounts, Top mounts & Steering rack! Last I heard was front shocks were being swapped to see if that cured anything but it wasn’t ready. Might jog along tomorrow to have a chat [emoji2357] Sent from my iPhone using Tapatalk
  11. Has anyone noticed Waze on CarPlay is showing speed now? I’ve got a loan Polo GTI which has the speed showing in Waze, my 7.5R when given to dealer for warranty work (more soon on that thread!) didn’t have it. Has Waze been updated or does carplay function differently on different cars? Seems the speed maybe a little out though. A speedo 83 used to give me 77 GPS, this polo seems a little slower i.e. 80 to give 77 GPS; will need to check with 3rd device. Some chat on reddit about this too Sorry if mentioned elsewhere. Sent from my iPhone using Tapatalk Sent from my iPhone using Tapatalk
  12. Has anyone noticed Waze on CarPlay is showing speed now? I’ve got a loan Polo GTI which has the speed showing in Waze, my R, when given to dealer for warranty work (more soon on that thread!) disgrace have it. Seems the speed maybe a little out though. A speedo 83 used to give me 77 GPS, this polo seems a little slower i.e. 80 to give 77 GPS; will need to check with 3rd device. Some chat on reddit about this too Sorry if mentioned elsewhere. Sent from my iPhone using Tapatalk
  13. I’m personally just outers on dim, all 4 on full beam. That’s in the daylight this morning. Sent from my iPhone using Tapatalk
  14. Thanks again. I’m getting Siri with the long push when connected to car play but not when merely connected to Bluetooth; nothing with the long push. I’m guessing there’s no Siri activation when not physically connected. Sent from my iPhone using Tapatalk
  15. Thanks. Will try [emoji106] Sent from my iPhone using Tapatalk
×
×
  • Create New...